Adobe fjernet alvorlig Flash-sårbarhet

Men kun Linux-versjonene er berørt.

Adobe kunngjorde i går at selskapet har utgitt nye versjoner av selskapets Flash Player for Linux. Årsaken er en sårbarhet i programmet som kan gjøre det mulig for en angriper å ta kontroll over systemet.

For å utnytte sårbarheten må en spesiell utformet SWF-fil lastes i Flash Player for Linux av brukeren, men Adobe har ikke oppgitt hva slags feil som forårsaker sårbarheten.

Sårbarheten skal finnes i versjonene 10.0.12.36 og eldre, samt i 9.0.151.0 og eldre.

De aller fleste bør oppdatere til versjon 10.0.12.36 eller nyere. Brukere av Linux-versjoner som ikke støttes av Flash Player 10, kan i stedet ta i bruk versjon 9.0.152.0 av Flash Player for Linux.

Adobe har publisert mer informasjon om de nye versjonene på denne siden.

    Les også:

Til toppen