Advarer om sårbarhet i bærbar Playstation

En feil i håndteringen av bilder i Sony PSP kan utnyttes til å gi uvedkommende adgang til spillkonsollen.

Secunia melder om at det er blitt oppdaget en sårbarhet i Sony PlayStation Portable (PSP), som kan utnyttes av ondsinnede til å kompromittere en brukers system.

Sårbarheten skyldes en feil i libTIFF og kan utnyttes til å kjøre vilkårlig kode når et spesielt konstruert TIFF-bilde vises i Photo Viewer.

Sårbarheten skal finnes i alle firmware-versjoner mellom 2.00 og 2.80, men skal vanskelig å utnytte i versjon 2.70 og nyere.

Foreløpig karakteriserer Secunia sårbarheten som moderat kritisk.

Mer informasjon om sårbarheten finnes her.

Til toppen