Alvorlig sårbarhet i Flash Player

Brukere av eldre utgaver av Macromedias Flash Player bør snarest oppdatere til den nyeste versjonen.

eEye Digital Security varsler om at Macromedia har utgitt nye utgaver av selskapets Flash Player, som ofte benyttes blant annet for å vise websider med avanserte, grafiske brukergrensesnitt i nettlesere.

Flash Player 7.0.19.0 og tidligere har en sårbarhet som kan utnyttes av ondsinnede til å kompromittere en brukers system. Sikkerhetsselskapet karakteriserer sårbarheten som «meget kritisk».

Sårbarheten skyldes manglende validering av inndata, som blir lest fra en SWF-fil. Dette kan åpne for kjøring av vilkårlig kode.

Sårbarheten skal være uavhengig av operativsystem.

Den nyeste utgaven av Flash Player kan lastes ned fra denne siden.

Mer informasjon om sårbarheten finnes på denne siden.

Til toppen