Alvorlig sårbarhet i Linux-grensesnitt

Det er avdekket en alvorlig sårbarhet i det populære Linux-grensesnittet KDE.

Det populære grafiske brukergrensesnittet KDE til Linux, med tilhørende applikasjoner, har en usikret buffer i sin javaskripttolker. Sårbarheten gjelder KDE-versjonene fra og med 3.2.0 til og 3.5.0, ifølge KDEs eget varsel.

Det heter at «Javaskriptkode levert utenfra kan krasje nettleseren eller eksekvere vilkårlig kode».

Ifølge den franske varslingstjenesten FrSIRT er sårbarheten «kritisk» for dem som bruker KDEs nettlesere Konqueror: FrSIRT/ADV-2006-0265.

Til toppen