Alvorlige sårbarheter fjernet fra Flash Player

Adobe har utgitt en ny utgave av Flash Player etter å fjernet flere sikkerhetshull. Det samme gjelder Apple Quicktime.

Adobe annonserte denne uken at det har identifisert kritiske sårbarheten i Flash Player 8.0.24.0 og eldre for alle plattformer, som kan utnyttes av angripere til å få kontroll over det sårbare systemet. Dette kan skje når en ondsinnet SWF-fil lastes inn i Flash Player.

Brukerne anbefales å oppgradere til den nyeste versjonen, 9.0.16.0, men sårbarhetene er også blitt fjernet i versjonene 8.0.33.0, 7.0.66.0 og 7.0.68.0. Dette er aktuelt for dem som ikke kan installere den nyeste versjonen, blant annet brukere av Linux og Solaris.

Flash Player kan lastes ned fra denne siden.

Også Apple har nylig måtte jobbe for å kvitte seg med sikkerhetshull. QuickTime 7.1.3 skal tette flere sikkerhetshull som kan utnyttes av ondsinnede til å kjøre vilkårlig kode. Dette kan gjøres med å få brukeren til å spille av spesielt utformede QuickTime-, H.264- eller FLC-filmer, SGI-bilder eller FlashPix-filer.

QuickTime 7.1.3 er tilgjengelig her for Mac OS X v10.3.9 og nyere, samt Windows XP og 2000.

Til toppen