Alvorlige sårbarheter fjernet fra Java

Det er blitt oppdaget to alvorlige sårbarheter i litt eldre utgaver av Sun Java Runtime Environment (JRE) og JDK. Sårbarhetene kan fjernes ved at brukeren installerer patcher.

De berørte utgavene er JDK og JRE 6 Update 1 og eldre, samt JDK og JRE 5 Update 13 eller eldre. Nyere utgaver er ikke berørt.

De to sårbarhetene skyldes uspesifiserte feil knyttet til håndteringen av Java-applets. Disse sårbarhetene kan utnyttes av ondsinnede applets til å lese og skrive lokale filer, samt å kjøre lokal programvare.

Mer informasjon finnes på denne siden.

Til toppen