Apple fjerner 31 sårbarheter i Mac OS X

En ny pakke med sikkerhetsfikser til Mac OS X ble gjort tilgjengelig i går.

Apple publiserte i går Security Update 2006-007 til Mac OS X. Den skal fjerne 31 ulike sikkerhetsfeil i ulike versjoner av operativsystemet. Dette inkluderer riktignok også feil i tredjepartskomponenter som Perl, PHP og OpenSLL. Men ifølge News.com skal flere sikkerhetshull, som er blitt offentlig kjent i det siste, ikke være berørt av sikkerhetsoppdateringen.

En oversikt over alle sårbarhetene finnes her (Apple) og her (Secunia).

Secunia karakteriserer sikkerhetsoppdateringen som "highly critical", det neste høyeste alvorlighetsnivået selskapet opererer med. Det høyeste nivået er forbeholdt alvorlige sårbarheter som aktivt utnyttes.

Oppdateringene er tilgjengelige for Mac OS X v10.3.9 og v10.4.8, samt Mac OS X Server v10.3.9 og v10.4.8.

Til toppen