Åtte sårbarheter fjernet fra Quicktime

Apple har gitt ut en ny utgave av Quicktime, nærmere bestemt versjon 7.1.5, hvor åtte til dels alvorlige sikkerhetshull er blitt tettet.

De fleste av problemene er knyttet til måten Quicktime håndterer filformater som QuickTime, MIDI, 3GP, PICT og QTIF. Ondsinnede kan utforme filer av disse slagene som får Quicktime til å krasje eller åpne for kjøring av vilkårlig kode.

De fleste av sårbarhetene gjelder både Mac- og Windows-utgavene.

Mer informasjon finnes på denne siden.

Til toppen