Firefox med 7 år gammel sårbarhet

En sikkerhetsfeil som første gang ble oppdaget i nettlesere for sju år siden, har nå dukket opp på nytt i Firefox og Mozilla Suite.

Sikkerhetsselskapet Secunia melder om at en sårbarhet som første gang ble oppdaget i nettlesere i 1998, nå på nytt er blitt oppdaget i nettlesere fra Mozilla Foundation. Sårbarheten, som kalles "Frame Injection Vulnerability", var også tilstede i svært mange nettlesere i midten av 2004.

Foreløpig er det klart av sårbarheten på nytt har dukket opp i Firefox 1.0.4 og Mozilla 1.7.8, men den kan også være tilstede i eldre utgaver.

Sårbarheten, som kan utnyttes til å forfalske websider, karakteriseres av Secunia som moderat kritisk. Foreløpig har ikke Mozilla Foundation publisert oppdateringer som tetter sikkerhetshullet.

Les mer om sårbarheten her.

Til toppen