Fjerner en rekke sårbarheter fra Firefox

Last ned sikrere og mer stabil versjon.

Mozillla kom i går med nye oppdatering til Firefox 3.0 og 3.5. I de fleste tilfeller vil brukerne automatisk bli varslet om at oppdateringene er tilgjengelige innen 24 til 48 timer, men det er også mulig å laste ned oppdateringene manuelt via denne siden.

Bortsett fra én sårbarhet som bare finnes i Firefox 3.5.3 og eldre, er det de samme sårbarhetene som fjernet med oppdateringene 3.0.15 og 3.5.4.

I alt dreier det seg om 11 ulike problemer, hvorav seks anses for å være kritiske. Det betyr gjerne at de potensielt kan utnyttes av ondsinnede til å kjøre vilkårlig kode på systemet.

En oversikt over samtlige sårbarheter finnes på denne siden. Sårbarheten «MFSA 2009-54» er den som kun gjelder Firefox 3.5.x. Den er knyttet til «web worker»-funksjonaliteten som ble innført med Firefox 3.5.

Begge de to oppdateringene inkluderer dessuten flere stabilitetsforbedringer. Det er også rettet en rekke andre feil i Firefox 3.5.x.

    Les også:

Til toppen