Flere sårbarheter funnet i Linux 2.4

Det er blitt funnet en rekke sårbarheter i versjon 2.4 av Linux-kjernen.

Ifølge blant annet Red Hat er det blitt funnet et større antall sikkerhetshull i versjon 2.4 av Linux-kjernen. De fleste av hullene åpner for vanlige brukere å oppnå flere rettigheter enn de normalt ville hatt.

I tillegg er det en overflytfeil i en buffer i STP-tjenesten (Spanning Tree Protocol) til Linux, som gjør det mulig for eksterne brukere å utføre tjenestenektangrep mot maskiner med denne tjenesten i drift.

Alle feilene skal være rettet i den siste utgaven av Linux-kjernen, og oppdateringer til de fleste Linux-distribusjonene ble gjort tilgjengelig allerede mandag denne uken.

Flere detaljer finne du på denne siden hos Secunia.

Til toppen