Ikke bruk eldre OpenOffice.org

OpenOffice.org kom for snart en måned siden med versjon 2.4 av kontorstøttesystemet med samme navn. Nå er det blitt kjent at denne versjonen også inkluderer flere sikkerhetsfikser for ganske alvorlige sårbarheter. Brukere av eldre utgaver av OpenOffice.org bør derfor ta i bruk den nyeste utgaven så snart som mulig.

Sikkerhetsselskapet Secunia skriver i en rapport at sårbarhetene kan åpne for systemtilgang og kjøring av vilkårlig kode.

Sårbarhetene skal knyttet til prosesseringen av filer av typen EMF, Quattro Pro og OLE, samt ODF-filer med spesielt utformet XForms.

I alle tilfellene er det heap-baserte buffer-overflytsfeil som kan oppstå.

OpenOffice.org 2.4 er tilgjengelig på flere språk på denne siden, men den norske utgaven er ennå ikke ferdig.

    Les også:

Til toppen