Installér viktig Flash-oppdatering!

Flash Player- hull åpner for angripere.

Adobe kom i går med selskapets varslede oppdatering til Flash Player. Den fjerner flere kritiske sårbarheter som finnes i alle fall i de nyeste utgavene til nå, både versjon 9.0.159.0 og 10.0.22.87 for Windows, Mac og Linux er berørt.

Sårbarhetene kan føre til at applikasjoner krasjer, og kan potensielt åpner for at en angriper får tilgang til det berørte systemet.

Enkelte av sårbarhetene kan utnyttes gjennom Adobe Reader og Acrobat. Sikkerhetsoppdateringer til disse kan ventes senere i dag. Oppdateringer til Flash Player 9 og 10 for Solaris kommer noe senere.

Windows-brukere som benytter både Internet Explorer og andre nettlesere, må installere to ulike oppdateringer av Flash Player, siden IE benytter et annet plugin-grensesnitt (ActiveX) enn de andre nettleserne (NPAPI). Begge deler gjøres enklest ved å besøke denne siden med den respektive nettleseren.

Også Flash Player til Mac OSX og Linux er tilgjengelig her.

Brukere som har installert Adobe AIR 1.5.1 eller eldre, må oppdatere til versjon 1.5.2. Det kan gjøres på denne siden.

    Les også:

Til toppen