Kritisk hull i Photoshop

Adobe med feilfiks for CS4 og eldre versjoner.

Adobe lapper et kritisk hull i Photoshop, som påvirker alle versjoner fra CS4 («Creative Suite 4») 11.0.1 og eldre, både for Mac og Windows.

Sårbarheten kan gi en angriper full tilgang til brukerens system, og ligger i den delen av programmet som muliggjør utvidelser med nye pensler, graderinger og fargekart.

Angrepsvektoren krever at brukeren åpner spesielt utformede .ASL-, .ABR- eller .GRD-filer for å rammes av sårbarheten, ifølge Adobe.

Adobe har utgitt en oppdatering som retter feilen.

Den nyeste programpakken CS5 skal ikke være berørt.

    Les også:

Til toppen