Ny sikkerhetsfiks til Firefox

Mozilla publiserte tirsdag en fiks som enkelt sårbarhet i Firefox.

Som ventet publiserte Mozilla denne uken en oppdatert utgave av nettleseren Firefox. Denne tetter et sikkerhetshull som ble omtalt i forrige uke. Utnyttelse av hullet kan brukes til å få nettlesere til å krasje, samt - i teorien - kjøring av vilkårlig kode.

Tidligere meldinger om at hullet skulle skyldes en overflytsfeil i en buffer, stemmer ikke. Hullet forårsakes av en mulighet til å referere til slettede objekter.

Det er kun versjon 1.5.x av Firefox som er berørt av sårbarheten. Mozilla Suite er ikke berørt.

Versjon 1.5.3 av Firefox kan lastes ned fra denne siden.

Til toppen