Apple tetter mer en 40 sårbarheter

En ny oppdatering til Mac OS X tetter mer enn 40 sårbarheter ved varierende alvorlighetsgrad.

Apple publiserte mandag sikkerhetsoppdateringer til både klient- og serverutgavene av Mac OS X 10.3.x og 10.4.x. Oppdateringene tetter en rekke sårbarheter i operativsystemene. Mange av sårbarhetene er velkjente og en rekke er tredjepartsprodukter som også finnes til andre operativsystemer.

Oppdateringene kan lastes ned fra denne siden og er datert den 15. august 2005.

Blant komponentene og modulene som inneholder sårbarheter som er blitt rettet i denne oppdateringsrunden, finner man Apache, AppKit, CoreFoundation, CUPS, Directory Services, Kerberos, Mail, MySQL, OpenSSL, Safari og zlib.

Sårbarhetene åpner ifølge Secunia i forskjellig grad for sikkerhetsomgåelse, cross site scripting, manipulering av data, avsløring av følsomme opplysninger, rettighetsskalering, tjenestenektangrep og systemadgang.

Secunias beskrivelse av alle sårbarhetene finnes på denne siden.

Til toppen