Explorer: varsko til alle 2.0-brukere

Microsoft har oppdaget at også versjon 2.0 av Internet Explorer er utsatt for feilen som gjør at fiendtlig kode på et nettsted kan fjernkjøre programmer på en besøkende maskin. Feilen gjelder alle plattformer utenom Mac.

For Windows 95- og NT-brukere er løsningen å oppgradere til Explorer 3.01, med fiks. For andre plattformer kommer fiksen "snart."

Microsoft, som hadde trodd at sikkerhetsfeilen bare omfattet Internet Explorer 3.x, har nå funnet ut at Explorer 2.0-brukere også er ubeskyttet mot at fiendtlig kode på et nettsted kan fjernstarte et program på en besøkende maskin. For Explorer 2.0 gjelder problemet alle plattformene utenom Mac, i henhold til Microsoft.

Microsoft anbefaler Windows 95- og NT-brukere å http://www.microsoft.com/msdownload/ieplatform/iewin95.htm>oppgradere til Explorer 3.01 for så å laste ned sikkerhetsfiksen.

For Explorer 2.0-brukere for DEC Alpha, PowerPC, og MIPS Windows NT plattformer kommer det en feilfiks "snart," sier Microsoft.

Til toppen