(Bilde: Marius Jørgenrud)

- Hiv ut Adobe Reader nå

Sårbarhet gir full kontroll over PC-en. Alle plattformer er berørt.

Adobe advarer nå om et sikkerhetshull som rammer alle deres PDF-lesere på alle plattformer.

Den alvorlige sårbarheten er identifisert som en buffer-overflytsfeil, som ifølge selskapet gjør seg gjeldende i alle versjoner av Adobe Reader og Adobe Acrobat.

IT-sikkerhetsselskapet Secunia anser dette hullet som «høyst kritisk». Dette er deres aller høyeste beredsskapsvarsel, og innebærer at sårbarheten allerede utnyttes av ondsinnet kode.

- En angriper kan utnytte hullet til å ta full kontroll over maskinen til brukeren. Det har allerede dukket opp rapporter om slike angrep, opplyser Adobe.

Med tanke på hvor alvorlig sårbarheten er, virker Adobe noe passive i planene for å utbedre sin produktportefølje.

Selskapet lover nemlig ikke å fikse feilen før innen 11. mars 2009, det vil si om nærmere tre uker.

I mellomtiden anbefaler Adobe at alle brukere utviser forsiktighet dersom de åpner PDF-dokumenter som stammer fra usikre kilder.

Det er ikke første gangen PDF-lesere fra Adobe er utsatt for alvorlige sikkerhetshull. Enkelte anbefaler avinstallasjon som eneste kur.

- Acrobat Reader er blant den verste programvaren som noensinne er skrevet. Dette programmet bør man unngå, og heller bruke alternative nettlesertillegg som kan lese av PDF-dokumenter, har sikkerhetsekspert i F-Secure Mikko Hyppönen tidligere sagt til digi.no.

    Les også:

Til toppen