DoS-fare for Apache

En sårbarhet i Apache 2.0.x gjør det mulig for uavhengige å få den populære webserveren til å fryse.

Secunia varsler om en sårbarhet i alle versjoner av Apache 2.0.x tidligere enn 2.0.45 - som er den nyeste utgaven til nå. Sårbarheten skal gjøre det mulig for uvedkommende å utløse tjenestenekttilstander på webserveren. Ytterligere detaljer om sårbarheten vil ikke bli frigitt for den 8. april i år.

Secunia oppfordrer derfor alle som benytter eldre utgaver av Apache 2.0.x om å oppgradere disse til versjon 2.0.45.

Den oppdaterte kildekoden til Apache, samt en ferdigkompilert utgave til Windows, kan lastes ned fra denne siden.

Til toppen