Feilfiks klar for Explorer 3.01

En fiks fra Microsoft til Internet Explorer 3.01 kan hindre fiendtlig kode på et nettsted fra å fjernkjøre programmer på en besøkende maskin. Fiksen for 3.0 ventes i løpet av onsdag amerikansk tid.

Microsoft Corporation har nå fått ferdig feilfiksen til Internet Explorer 3.01. Fiksen skal hindre at fiendtlig kode på et nettsted skal kunne fjernkjøre programmer på en besøkende maskin med Explorer 3.0/3.01 kjørt under Windows 95 eller Windows NT, som Digi:data tok opp mandag i jk21312186.htm>Alvorlig sikkerhetsfeil i Internett Explorer.

Du kan sjekke om fiksen gjelder din versjon av Explorer ved å:

1. Velge "Help"-menyen,

2. Velge "About Internet Explorer,"

3. Ta en titt på nummerne i parentes i boksen som kommer opp,

4. Hvis de fire siste sifferne er 1215 eller høyere er feilfiksen for deg og http://www.microsoft.com/ie/security/update.htm>du kan laste den ned herfra.

5. Hvis de fire siste sifferne er mellom 1155 og 1158, er fiksen ikke klar ennå, men den kommer i løpet av onsdag amerikansk tid, i henhold til Microsoft.

Alternativer er først å http://www.microsoft.com/msdownload/ieplatform/iewin95.htm>laste ned Explorer 3.01 for så å laste ned sikkerhetsfiksen.

(Digi:data gjør oppmerksom på at nedlastingen av Explorer 3.01 er på 10 MB og at feilfiksen kun fungerer med engelsk versjon av Explorer.)

Ingen hos Microsoft i Norge var tilgjengelig for kommentar når denne artikkelen ble publisert.

Brukere med Internet Explorer 3.0 / 3.0a for Windows 3.1/NT 3.51 eller Internet Explorer for Macintosh 2.1 / 3.0 / 3.0a samt Netscape-brukere, blir ikke berørt av problemene.

Feilfiksene vil være tilgjengelig kun i engelsk versjon i første omgang. Løsninger for andre språk kommer i løpet av noen uker. Microsoft understreker at man ikke kan bruke en engelsk feilfiks på Explorer i for eksempel norsk versjon.

Til toppen